Partagez
Voir le sujet précédentAller en basVoir le sujet suivant
avatar
Yvan121248
Messages : 122
Réputation : 4
Date d'inscription : 19/07/2010
Age : 68
Localisation : 7730 Leers-Nord BELGIQUE

Problème Campac sur FF 9

le Ven 22 Juin - 20:36
Bonjour,

Voilà mon problème, j'utilise sans problème depuis plusieurs années ma FF9 avec mon campac 64 k ce qui me donne 8 modèles dans la mémoire interne et 24 modèles dans le campac, soit 32 modèles.
Aujourd'hui, j’allume mon émetteur et il se met sur le modèle 1, ce n'était pas normal, je vais dans la sélection des modèles et me rend compte que je n'est plus accès aux modèles du campac.
Je me dis qu'il y a un mauvais contact, j'éteint et j'enlève le campac et le replace aussitôt dans son logement puis je rallume et là un message apparaît:

[ext-mem]
Initialise ?
(yes: mode, no:end)
Type 64 k 24 models

Bien-sûr je n'ai pas réinitialisé car j'aurai perdu tout mes modèles mais en faisant "end"
je reste avec mes 8 modèles de la mémoire interne.
J'ai essayé de mettre dans les broches du campac du produit spécial pour les contacts mais rien n'a changé hélas.

Que puis-je faire pour récupérer mon campac à nouveau ???
Merci
avatar
bathcrew
Modérateurs
Messages : 725
Réputation : 4
Date d'inscription : 25/01/2010

Re: Problème Campac sur FF 9

le Mar 26 Juin - 14:17
Si je comprends bien, ton module campac n'était plus détecté, tu l'as démonté, nettoyé puis rebranché. Du coup il est à nouveau détecté, mais la radio n'accède pas aux infos?
Je ne suis pas un grand spécialiste en la matière, mais cela ressemble fortement à un faux contact qui a entrainé un problème de corruption des données sur le campac (ce que l'on peut parfois observer sur une clef usb mal débranchée). Si c'est la cas, je doute que tu puisses faire quoi que ce soit à partir de la radio pour sauver tes programmations malheureusement...

En fouillant un peu, j'ai trouvé ça : http://pierre.rondel.free.fr/images/toolpac/index_en.htm
Si tu arrives à trouver une interface pour brancher le campac sur un PC, tu sauvegardes tous tes modèles sur PC, puis formate le campac. Tu copies ensuite un à un tes modèles à nouveau sur le campac. Si l'opération fait rebugger le campac pour un modèle en particulier, tu sauras que c'est ce fichier qui est corrompu, et tu n'auras que ce modèle à reprogrammer.

Reste la solution du formatage simple qui résoudra le problème du campac (adios tes programmations par contre!)...

Le hic, c'est qu'il faut espérer que ce genre de problème de faux contact n'est pas comme celui des barrettes de ram sur PC qui déconnent. Tu as beau nettoyer les pattes, le problème reviendra sporadiquement. Autant un PC qui plante, c'est sans grande conséquence, autant sur une radio en utilisation... Aie!



PS : Pierre Rondel semble très calé sur le sujet, peut être devrais-tu essayer de le contacter pour avoir son avis...


Dernière édition par bathcrew le Mar 26 Juin - 14:40, édité 4 fois
avatar
Black-Raiser
Admin
Messages : 1916
Réputation : 72
Date d'inscription : 14/01/2010
Age : 38
Localisation : Ceyzériat
http://www.kilowattrc.com

Re: Problème Campac sur FF 9

le Mar 26 Juin - 14:28
il existe des bombes de produit specialement fait pour raviver les contact electroniques
sa peut aider
avatar
bathcrew
Modérateurs
Messages : 725
Réputation : 4
Date d'inscription : 25/01/2010

Re: Problème Campac sur FF 9

le Mar 26 Juin - 14:29
Je crois qu'il a déjà essayé, sans effet malheureusement.
avatar
Yvan121248
Messages : 122
Réputation : 4
Date d'inscription : 19/07/2010
Age : 68
Localisation : 7730 Leers-Nord BELGIQUE

Re: Problème Campac sur FF 9

le Mer 27 Juin - 22:17
Bonsoir Bathcrew,
Bonsoir Black-Raiser,

Je vous répond avec retard car j'ai été absent, bath je reprend tes mots:
"Si je comprends bien, ton module campac n'était plus détecté, tu l'as démonté, nettoyé puis rebranché. Du coup il est à nouveau détecté, mais la radio n'accède pas aux infos? "

Oui, le campac n'est plus détecté, il a démonté, nettoyé avec un produit spécial pour les contacts, rebranché, cela plusieurs fois sans résultat, comme tu le dis je ne pense pas que je puisse faire quoi que se soit à partir de la radio mais dimanche prochain un copain va ramener sa FF 9, là on pourra voir si il peut lire mes données, si comme je le pense on ne pourra rien lire ça viendra à coup sûr du campac et pas de ma radio.
Autre chose qui tente à prouver cette hypothèse est que j'ai essayé un vieux campac de 16 k (6modèles) dans ma radio, il fonctionne et lorsque je le branche à l'envers je sais lire la programmation caché (conseil d'un copain) et pour mon campac qui déconne pas moyen de lire ce programme caché.

Je fonde des espoirs sur ce lien qui me permettrait de fabriquer une liaison campac / PC et qui est en français.

http://pierre.rondel.free.fr/images/campak/index.htm

Je vous tiendrai au courant de mes résultats.

;)
avatar
bathcrew
Modérateurs
Messages : 725
Réputation : 4
Date d'inscription : 25/01/2010

Re: Problème Campac sur FF 9

le Ven 29 Juin - 13:31
Bon courage pour la suite, en espérant que cela puisse marcher! Tiens nous au courant.
avatar
Black-Raiser
Admin
Messages : 1916
Réputation : 72
Date d'inscription : 14/01/2010
Age : 38
Localisation : Ceyzériat
http://www.kilowattrc.com

Re: Problème Campac sur FF 9

le Ven 29 Juin - 14:02
je croise les doigts pour que tu recup tes memoires...

sa sent Helzeimer !!
avatar
david.seyller
Messages : 30
Réputation : 3
Date d'inscription : 10/07/2012
Age : 36
Localisation : escherange

Re: Problème Campac sur FF 9

le Lun 16 Juil - 20:00
les campack c'est de la mémoire morte , rom il est écrit en HEX " OOBA*05C33 ... il se peut quel soit tout simplement corrompus et donc briké , , le seul mien (eventuel un pc ) mais je pense que ton campack est stone , une simple erreur serais fatal , la mémoire à aussi une durée de vie write , read limité , éventuellement essai de chopé quelqu'un qui as une FF9 pour voir si c'est la rom qui est briké ou si c'est la FF9 ; au pire j'ai une FF9
avatar
Yvan121248
Messages : 122
Réputation : 4
Date d'inscription : 19/07/2010
Age : 68
Localisation : 7730 Leers-Nord BELGIQUE

Re: Problème Campac sur FF 9

le Lun 16 Juil - 21:02
Bonsoir à tous,

J'ai pu essayé mon campac sur une autre FF 9 et celà avec le même résultat, comme vous le pensez et moi avec maintenant je pense que cette mémoire est HS et dans ce cas la brancher sur un PC ne va pas la ranimer.
J'ai pu racheté d'occas mais neuf à un copain un UltraPac de 256 k (4x64 k) qui m'a bien donné du fil à retordre pour l'initialiser car le mode d'emploi en anglais ne m'aider pas (je suis nul en British) mais encore une fois l'entraide modéliste à bien fonctionner et maintenant il va bien.

je vais me résoudre à reprogrammer mes modèles principaux et, lorsque les réglages seront bons, je reprendrai le tout par écrit, je ne ferai pas avoir deux fois.

Merci tout de même pour votre aide.

;)
avatar
david.seyller
Messages : 30
Réputation : 3
Date d'inscription : 10/07/2012
Age : 36
Localisation : escherange

Re: Problème Campac sur FF 9

le Lun 16 Juil - 21:48
oui , le campack , je ne comprend pas pourquoi les fabricants ont encore rien trouvé de plus maniable niveau donnée que les extension mémoire rom (campack) , bon courage pour tes setting , tu en as pour un sacré moment
Contenu sponsorisé

Re: Problème Campac sur FF 9

Voir le sujet précédentRevenir en hautVoir le sujet suivant
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum